Sackmühle

Sack mir, wo die Mühlen sind

Das neue Motherboard

2015-05-05 von Torsten in Kategorie Geld im Kornfeld

Bei eBay fand ich letztens ein günstiges Bundle aus Motherboard und CPU. Nicht gerade das Neueste vom Neuen, aber immerhin besser als das, was ich bisher in meinem – wie soll ich ihn nennen – in meinem Privatcomputer verbaut hatte. Und da man sich ja sonst nichts gönnt, schlug ich zu. 35 Euro für ein SATA-Board von Gigabyte (gebraucht natürlich) mit einem 64-Bit-Doppelkern-Prozessor von Intel sind doch eine gute Investition. Und eine deutliche Verbesserung zu meinem PATA-Board von ASUS mit einer 32-bittigen Pentium-4-CPU mit nur einem Kern. Nur Arbeitsspeicher war nicht im Angebot enthalten. Aber egal. Hat man ja immer in Reserve, so was.

Die Lieferung kam sehr schnell, und neue Hardware auszupacken ist immer wie Weihnachten, nur ohne Lametta. Übrigens höre ich gerade, während ich dies hier schreibe, die 70er-Band Armageddon, deren einziges Album ich mir echt immer wieder anhören kann. Aber das nur am Rande.

Wie gesagt, Arbeitsspeicher hatte ich noch, und so konnte ich nach dem Einbau das Board auch gleich testen. Die auf meiner Festplatte installierte 32-Bit-Version von Windows 7 startete auch und suchte sogleich nach Treibern. Aber dabei fror der Computer immer ein, wie man so sagt. Er blieb also stehen und nahm keine Maus- oder Tastaturbefehle mehr an. Und ich hatte noch keine Erweiterungskarten eingebaut, bis auf die Grafikkarte.

Also gut, RAM-Test mit einer bootbaren Prüf-CD. Keine Fehler, aber irgendwann blieb die Gurke auch hier wieder hängen. Hm. Speicher auf andere Plätze umgesteckt, ohne Erfolg. Weiter: Eine übertriebene Hitzeentwicklung war nicht festzustellen. Die Kondensatoren auf dem Board sahen gesund aus. Wären sie es nicht gewesen, wäre der PC auch mit Bluescreen abgestürzt und nicht eingefroren. Grafikkarte gewechselt. Brachte nichts. Puh. Was konnte es denn sein? Maus aus dem eingebauten USB-Slot ausgesteckt, Karte eingebaut und Maus dort eingesteckt. Ohne Erfolg. BIOS-Einstellung auf sichere Standardwerte zurückgesetzt. Nix.

Da blieb wohl nur, dem Verkäufer mitzuteilen, das Board sei defekt, und um Ersatz zu bitten. Aber kurz vor dem Ausbau kam mir noch der Gedanke, es mit Speicherriegeln aus einem anderen PC zu versuchen. Und, was soll ich sagen: Jetzt lief die Gurke! Härtetests gemacht, und das Ding läuft seitdem einwandfrei und stabil. Anscheinend hatte der zuerst eingesetzte RAM eine unpassende Taktung oder was.

Ihr könnt euch nicht vorstellen, wie glücklich ich war – und noch bin! Wenn man erlebt, wie neu angeschaffte Hardware letztlich super läuft, also das ist … da werden massenhaft Endorphine ausgeschüttet. So, jetzt komm mal wieder runter, Torsten!

Jetzt muss ich nur nur noch ein neues Netzteil einbauen. Mein altes hat keine SATA-Achlusskabel. Ich hoffe, es wird morgen oder übermorgen geliefert. Und dann heißt es: SATA-Festplatte einbauen und Windows 7 in der 64-Bit-Version installieren.

Und in zehn Jahren kann ich dann erneut aufrüsten. Oder lass es mal fünf Jahre sein.

Schreibe einen Kommentar

Deine E-Mail-Adresse wird nicht veröffentlicht. Erforderliche Felder sind mit * markiert.

Mit Absenden deines Kommentars erklärst du dich mit der Speicherung deiner Daten einverstanden, siehe https://www.sackmuehle.de/datenschutz/. Deine Daten werden nur benötigt, um dich gegebenenfalls kontaktieren zu können. Sie werden weder an Dritte weitergegeben noch zu Werbezwecken missbraucht.